summaryrefslogtreecommitdiffstatshomepage
BranchCommit messageAuthorAge
masterutils.org: Rename pilot to aeronaut and improve my C-x d replacementGravatar Étienne Deparis 2 days
 
 
AgeCommit messageAuthor
2 daysutils.org: Rename pilot to aeronaut and improve my C-x d replacementHEADmasterGravatar Étienne Deparis
2 daysUse named command when setting keybindingsGravatar Étienne Deparis
5 dayspilot.el: Move to its own repositoryGravatar Étienne Deparis
5 dayspilot.el: Finish to implement the delete file and directory featureGravatar Étienne Deparis
5 dayspilot.el: Fix prefix argument usageGravatar Étienne Deparis
5 dayspilot.el: Add a rename featureGravatar Étienne Deparis
5 dayspilot.el: Correctly mark files at beginning and end of fieldGravatar Étienne Deparis
5 dayspilot.el: Add a flag for deletion featureGravatar Étienne Deparis
5 dayspilot.el: Another pass at better function namingGravatar Étienne Deparis
5 dayspilot.el: Remove an already packaged keybindingGravatar Étienne Deparis
[...]
 
Clone
https://git.umaneti.net/emacs.d.git